Lista de Usuários Marcados

Resultados 1 a 6 de 6
  1. #1
    ESQUADRÃO ARMAPOINT Avatar de Costa
    Cadastrado em
    12/04/2014
    Localização
    Guarulhos / SP
    Posts
    58
    Mencionado
    2 Post(s)
    Marcado
    1 Thread(s)

    Question Problemas no Team Speak

    Boa Noite prezados,
    Não é de agora que estou tendo problemas com o Team Speak desde a última atualização, já desinstalei todos os mods do armapoint reinstalei, atualizei para o novo repositório, desinstalei e reinstalei, alguém tem algum explicação para o ocorrido?!,

    - Sim fui na pasta do eap mods no steamapps/commom/arma3 e ativei o aplicativo no Task Force Rádio, está tudo ok.

    Plugin do Task ativado no TS.


  2. #2
    ADMINISTRADOR Avatar de Mathias
    Cadastrado em
    07/03/2013
    Localização
    São Paulo - Capital
    Posts
    503
    Mencionado
    2 Post(s)
    Marcado
    0 Thread(s)
    Desculpa, só ter visto agora, quais problemas esta tendo.

  3. #3
    ESQUADRÃO ARMAPOINT Avatar de Costa
    Cadastrado em
    12/04/2014
    Localização
    Guarulhos / SP
    Posts
    58
    Mencionado
    2 Post(s)
    Marcado
    1 Thread(s)
    Sem problemas
    Então, quando conecta no jogo ele era para bloquear o TS e ouvir somente o pessoal caso chegue perto, o meu fica aberto e todo mundo me ouve.
    O Ts fica bugando falando "error error" a partida toda e não consigo fala no rádio. Ou normalmente no jogo.
    Já desinstalei tudo e reinstalei e nao logrei êxito, atualizei o Ts e foi logo após isto.

    Enviado de meu J5 powered by TapaTalk

  4. #4
    ADMINISTRADOR Avatar de Mathias
    Cadastrado em
    07/03/2013
    Localização
    São Paulo - Capital
    Posts
    503
    Mencionado
    2 Post(s)
    Marcado
    0 Thread(s)
    Acesse o site onde tem os arquivos antigos do TS - http://ftp.4players.de/pub/hosted/ts3/releases/ - baixe a versão 3.1.6 no link - Index of /pub/hosted/ts3/releases/3.1.6 - e veja se resolva.

  5. #5
    ESQUADRÃO ARMAPOINT Avatar de Costa
    Cadastrado em
    12/04/2014
    Localização
    Guarulhos / SP
    Posts
    58
    Mencionado
    2 Post(s)
    Marcado
    1 Thread(s)
    Citação Postado originalmente por Mathias Ver Post
    Acesse o site onde tem os arquivos antigos do TS - http://ftp.4players.de/pub/hosted/ts3/releases/ - baixe a versão 3.1.6 no link - Index of /pub/hosted/ts3/releases/3.1.6 - e veja se resolva.

    Boa Tarde Mathias, desculpe a demora ao responder.

    Vamos lá,

    Baixei o TS, porém o erro persistiu, então eu como brasileiro resolvi insistir.

    Vi que quando eu logava no jogo, o TS ficava falando intermitentemente ERROR, e resolvi minimizar, foi ai que vi que ele ia falando e uma caixinha ia aparecendo no TS informando que eu não poderia usar o meu "apelido".

    Cocei minha cabeça e resolvi modificar meu apelido no jogo e no TS colocando Costa[EAP] igual nos dois, e logar no servidor de treino novamente, foi ai que o erro parou de persistir.

    Agora vou ver se consigo logar amanhã na jogatina e ver se funcionou.


    Bom o erro seria isso, e seria interessante repassar ao pessoal, quando você loga com um apelido diferente do jogo no TS por exemplo TS=Costa ARMA3=Costa[EAP] ele cai no TS e começa a dar o erro.

    Mas ainda fiquei encucado porque disse que o meu apelido já estava registrado, sendo que, tem limite de apelidos registrados no TS?. Nunca aconteceu isso.


    Muito obrigado.











  6. #6
    ADMINISTRADOR Avatar de Mathias
    Cadastrado em
    07/03/2013
    Localização
    São Paulo - Capital
    Posts
    503
    Mencionado
    2 Post(s)
    Marcado
    0 Thread(s)
    Esse erro nunca vi acontecer, mas já é um atento ao pessoal que tiver com o mesmo problema.

 

 

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •